Wireguard delay problem

Vår huvudtjänst.
kinobe
Inlägg: 3
Blev medlem: lör 16 november 2019, 20:23

Wireguard delay problem

Inlägg av kinobe » tis 28 januari 2020, 23:04

Jag brukar köra Openvpn och den funkar fint. Jag tänkte testa Wireguard lite för alla säger att den ska vara mycket bättre. Jag gillar att den har killswitch.
Dock så får jag problem med wireguard igång, som händer helt random och ofta. Om jag ska surfa så får jag konstiga delays innan det laddar länken i typ 5 - 10 sekunder och/eller timeouts på hemsidor. Om jag spelar spel så blir det delay, lag och disconnects helt random. Trycker jag på samma länk igen en-två gånger så släpper det mig vidare till slut och laddar länken eller ger mig en connection lost sida.
Jag råkade se i firefox att uppkopplingen hängde upp sig medans det stog "waiting for tsl handshake from blabla" i status bar men detta märkte jag bara en gång.
Har provat köra direkt in i väggen utan router, samma problem. Har provat utan windows firewall, windows antivirus, samma problem. Provade öka mtu till 1420 och 1500 som vissa sidor sa men det blev ingen skillnad.

Vad mer kan jag göra? Så som den är nu så är den helt oanvändbar.

Markus
Inlägg: 59
Blev medlem: tor 10 januari 2019, 12:17
Ort: Malta

Re: Wireguard delay problem

Inlägg av Markus » ons 29 januari 2020, 15:17

Om du går in på https://ipcheck.5july.net/ när du uppkopplad med wireguard. får du svar att du har både ipv4 och ipv6 address?

har du kopplat ner från openvpn innan du anslöt till wireguard?

kinobe
Inlägg: 3
Blev medlem: lör 16 november 2019, 20:23

Re: Wireguard delay problem

Inlägg av kinobe » tor 30 januari 2020, 18:11

Yep får både ip för ipv4 och ipv6. Jag avinstallerade openvpn och startade om datorn innan jag började testa Wireguard.
Igår och idag har wireguard funkat utan problem :o . Ända skillnaden jag kommer på är att den kopplade upp mig mot en annan vpn server. Kan det vara så att man ibland landar på en "dålig" vpn server eller något?

Markus
Inlägg: 59
Blev medlem: tor 10 januari 2019, 12:17
Ort: Malta

Re: Wireguard delay problem

Inlägg av Markus » fre 31 januari 2020, 07:16

Våra wireguard server är inte så pass fulla så jag tror faktiskt inte.
Dock så upplevde jag själv endel problem för par dagar sen. misstänker att bahnhof kan haft någon störning i sitt nät.

Skriv svar