Sida 2 av 2

Re: Driftsproblem integrity VPN?

Postat: fre 4 september 2020, 10:06
av admin
Vi har tillsammans med Bahnhof lyckats lösa så kallade "interface errors" till ca 90-95 procent. Hastigheten för en av oss gick upp från 200 till 400 Mbit/s i samband med detta, vilket är nästan vad han betalar för men ändå inte riktigt lika bra som innan. Så vi jobbar på att lösa de där sista 5-10 procenten nu.

Re: Driftsproblem integrity VPN?

Postat: lör 5 september 2020, 22:25
av TeeKay2000
Tack för uppdateringarna!

Verkar som jag fortfarande får ut enbart 200ish av 1000.
Men det är bra att ni jobbar på det fortfarande.

Re: Driftsproblem integrity VPN?

Postat: ons 9 september 2020, 10:28
av admin
Bahnhof har bytt lite utrustning på sin sida nu och vi ser inga fel längre i våra loggar, inte heller efter att ha bevakat dem aktivt under det senaste dygnet. Wireguard bör alltså fungera som förut. Om så inte är fallet för några av er får vi kolla vad det i så fall kan bero på.

Re: Driftsproblem integrity VPN?

Postat: mån 14 september 2020, 15:42
av Roffe4
Jag har kollat med bredbandskollen dagligen under en dryg vecka. Köper 250/250. Med Wireguard som mest 70 ned; med OpenVPN som mest 60; utan någon av dessa 240. Inte så roligt:-(. Finns det något hopp om förbättring?

Re: Driftsproblem integrity VPN?

Postat: tis 15 september 2020, 10:01
av Markus
Roffe4 skrev: mån 14 september 2020, 15:42 Jag har kollat med bredbandskollen dagligen under en dryg vecka. Köper 250/250. Med Wireguard som mest 70 ned; med OpenVPN som mest 60; utan någon av dessa 240. Inte så roligt:-(. Finns det något hopp om förbättring?
Vi har inga problem på vår sida. ~60 mbit med openvpn låter helt normalt. dock bör du nog kunna få ut mer med wireguard. kontrollera om det något med din utrustning som orsakar något problem. Eventuellt kan det finnas något problem i bahnhofs nät.

Re: Driftsproblem integrity VPN?

Postat: ons 16 september 2020, 12:07
av Kedja
Har 1000/100 från Bahnhof.

Får ut 650/90 ungefär (Speedtest.net) och 600/95 (Bredbandskollen) med WireGuard aktiverat.

Får ut 930/98 ungefär (Speedtest.net) och 860/96 (Bredbandskollen) utan WireGuard eller annan VPN aktiverad.

Re: Driftsproblem integrity VPN?

Postat: lör 19 september 2020, 13:10
av Larsaa
Vi körde en setup med en dator ombyggd till router (med tillräcklig processor) som i början på vecka 38 med openwrt som fungerade utmärkt, den gav hastigheten 235/235 av 250/250 stabilt vid flera mätningar under 24 timmar med alla enheter i nätverket.
Vi följde denna guide till stor del: https://www.sweclockers.com/forum/trad/ ... -integrity
Sedan den 16/9 har dock hastigheten istället legat på 80-90 både ner och upp, har även testat detta många gånger. Någon som haft liknande problem eller vet vad detta kan bero på?

Re: Driftsproblem integrity VPN?

Postat: sön 20 september 2020, 16:24
av Markus
Larsaa skrev: lör 19 september 2020, 13:10 Vi körde en setup med en dator ombyggd till router (med tillräcklig processor) som i början på vecka 38 med openwrt som fungerade utmärkt, den gav hastigheten 235/235 av 250/250 stabilt vid flera mätningar under 24 timmar med alla enheter i nätverket.
Vi följde denna guide till stor del: https://www.sweclockers.com/forum/trad/ ... -integrity
Sedan den 16/9 har dock hastigheten istället legat på 80-90 både ner och upp, har även testat detta många gånger. Någon som haft liknande problem eller vet vad detta kan bero på?
Någon skilnad om du prövar koppla ner/upp wireguard?
Märker du av någon skilnad på hastigheten om te.x prövar på morgonen och sedan på kväll?

Re: Driftsproblem integrity VPN?

Postat: tis 22 september 2020, 03:56
av Larsaa
Jag förstår inte ens hur jag kopplar ner/upp wireguard, men det låg stabilt på samma hastighet, oavsett tid på dygnet.

Jag testade hur som helst att ta bort wan6 interface, startade om allt och nu är hastigheten bra igen.