Sida 1 av 1

Wireguard Opnsense

Postat: sön 9 augusti 2020, 18:00
av Scorp80
Jag har fått igång wireguard i Opsense.

Internet funkar. Kan se att jag går under integrity.
Problemet jag har är att jag inte kommer in på vissa sidor, som tex www.byggmax.se

Har testat det mesta i inställningsväg men vet inte varför jag inte kommer åt vissa sidor.

Någon som har en förklaring/lösning?

Med vänlig hälsning, Tobbe

Re: Wireguard Opnsense

Postat: mån 10 augusti 2020, 11:23
av Markus
Fundera på om det kan vara något ipv4/ipv6 problem.
har du exempel på fler domäner som fungerar eller som inte fungerar?

Re: Wireguard Opnsense

Postat: fre 11 september 2020, 09:56
av Morn
Scorp80 skrev: sön 9 augusti 2020, 18:00 Jag har fått igång wireguard i Opsense.
Har du lust att dela med dig av hur du gick till väga? Det vore snällt.

Re: Wireguard Opnsense

Postat: tis 22 september 2020, 14:04
av Morn
Då har jag också lyckats få igång Wireguard på Opnsense med hjälp av denna guide https://www.ivpn.net/setup/router-opnsense.html. Jag får grön tumme upp.

Nu till problemen. Vissa sidor laddar väldigt långsamt. Nästan alla sidor som har med Google att göra kommer jag inte åt alls. Vilket gör det svårt att söka efter hjälp. Som tur är så är det ju lätt att avaktivera Wireguard i Opnsense. Något ytterst märkligt är att en av mina två Android surfplattor inte har åtkomst till Internet när Wireguard är aktiverat! Den andra har åtkomst.
Som Markus nämnt så tänkte jag också det har att göra med Ipv6, men hur? Det borde väl fungera med bara Ipv4.

Re: Wireguard Opnsense

Postat: tis 22 september 2020, 15:30
av Morn
Efter mycket detektivarbete så hittar jag det här:
Interfaces : LAN : MSS

Set this value to 1300 for testing. Maybe a frag issue
från denna länk https://forum.opnsense.org/index.php?topic=17602.0

Testade och alla problem försvann. :geek: