Sida 1 av 1

App WireGuard MacOS kräver version 10.14

Postat: sön 5 januari 2020, 13:19
av mca1954
Hej, Min MacBook kan inte via normal update få denna 10.14 Mojave så därmed ka jag inte installera denna WireGuard app. Kommer en lösning?

Re: App WireGuard MacOS kräver version 10.14

Postat: mån 6 januari 2020, 08:29
av Markus
Något felmeddelande du får när du försöker installera wireguard?

Eventuellt skulle man kunna installera wireguard via terminalen. finns instruktioner längst ner på sidan här:
https://wireguard-bahnhof.5july.net/

Re: App WireGuard MacOS kräver version 10.14

Postat: tis 7 januari 2020, 13:03
av mca1954
Meddelandet säger at det krävs 10.14 för att installeras. Se bilagan.